Gallery, Projects and General > Oooops!

Lathe jam

(1/2) > >>

Dell:
I have a problem that Iím hoping someone has an answer or suggestion, on my Myford 10 while using the Rocketronics els when my tool bit gets to a shoulder it jams, EG for example say I have a length of 25mm mild bright steel that I want to turn down to 10mm say over a length of 40mm, in the control I I input-40mm for Z and - 7.5mm for X , using a eccentric engineering tool the first few cuts are fine although I can hear the extra cutting up against the shoulder and with each cut the extra cut seems to get louder and the last 1mm or so before the shoulder is very rough and a Matt but itís when the part is getting towards the 10mm it jams , I have checked to make sure the tool is square to headstock .
Thanks in advance Dell.
This is what I was making.
 

Dell:
This is how the tool is setup.

awemawson:
Looking at the leading edge of the tool the picture implies that there is no back rake, so as a shoulder gets deeper with sucessive cuts the cutting edge will press against more and more of the shoulder needing more and more power to cut.

. . . but it might just be an optical illusion

Dell:

--- Quote from: awemawson on July 11, 2023, 12:47:23 PM ---Looking at the leading edge of the tool the picture implies that there is no back rake, so as a shoulder gets deeper with sucessive cuts the cutting edge will press against more and more of the shoulder needing more and more power to cut.

. . . but it might just be an optical illusion

--- End quote ---
Someone suggested angling the tool slightly to the left say 89deg to work instead of 90, would that increase the back rack sorry but I am not sure where the back rake is ?

awemawson:
Yes

Navigation

[0] Message Index

[#] Next page

Go to full version