The Craftmans Shop > PowerSports

Uh-Oh!

(1/3) > >>

vtsteam:
I went out to start the old reliable '51 John Deere Model M tractor sitting in the back yard and the battery wouldn't quite turn it over once. The old 6V positive ground generator (dynamo) is iffy at best, so not a total surprise or big problem. I was too far from an outlet for an extension cord and battery charger so I disconnected the battery and carried it down to the shop, where I hooked it up to quick charge and set the timer for 15 minutes. Just a partial charge, but it should start. It always does first try...

Bringing it back to the tractor was uphill instead of downhill as it had been earlier, and I was for once feeling my age. Got it situated in properly, remembered to put the ground strap on the positive terminal, jumped back into the tractor seat and gave her a spin. This time I heard more of a clunk when the starter motor stopped -- more than just the compression calling a halt against a weak battery. Tried it a second time same result. That wasn't a normal sound.

Then I started thinking.......It's been a drought summer, but a little over a week ago we got a torrential downpour for a couple days. Very welcome relief.........BUT........could the cylinders have water in them? Please.NO.....It couldn't be, how would.......well nothing for it to do, but get a plug wrench up here and pull the two plugs. Then turn it over.......Please let it not be.............

Yeah right. Of course it was. As soon as I got the first plug off, water squirted out -- I didn't even have to turn it over. Same thing for the second cylinder (the John Deere has only two). Then when I did turn the engine over massive gouts of water spurted out of the plug holes. Damn.....

I checked the dipstick. Oil level was normal. Didn't look like water had got down there. How the heck did it get into the cylinders???? The carb filter is an oil bath type and is capped. Cap is intact. The muffler (vertical type) has a hinged cap -- could that be bad? Nope, it's practically new. Muffler is intact, also relatively new. Checking it, I pushed on it sideways, and it was loose.........nooooooooo! Manifold to muffler flange! So I'm thinking vibration loosened the muffler bolts, and water must have run down into the exhaust manifold, and then into the cylinders. I don't know for sure yet, but yeah, probably....how else would it have got there?

Now the big, I mean BIG worry is, did I bend a con rod when I tried to start it earlier against hydraulic lock...... The JD has a massive flywheel....

Please no.........

awemawson:
Let's hope not Steve - with any luck the battery was sufficiently discharged to not have enough umph.

No doubt a bit of investigation is forthcoming over the next few days - keep us informed please.

vtsteam:
Thanks Andrew, After typing the above, even though dusk was coming, I just couldn't wait to at least try to start it. I just couldn't leave the question burning -- and if I could just get one cylinder going, the heat would help dry the engine out. But I needed to somehow dry the cylinders and plugs to see if I could get one going.

I didn't have a portable air tank, but I did have a portable compressor with a 5 gallon tank so I filled that up and hauled it up the hill to the tractor. I didn't have an extension cord to reach, but the tank was full at 200 psi so I had a fair reserve of air to blow down the plug holes..

Unfortunately, of course it was now drizzling rain so along with the water squirted out earlier from the plug holes, the coil distributor and plug wires were all thoroughly wet. I did have some spray silicone penetrant, and that does a good job of displacing moisture, so I doused the wires, plugs and distributor. But the outlook was well, unlikely for success.

I did blow out the cylinders with air, and also the plugs, but by the time it was dark and the air ran out, I hadn't got the engine to fire. On the positive side, it did now turn over freely, and I didn't hear any untoward noises, and compressions seemed normal, so fingers crossed, tomorrow with some light, and a bunch of extension cords, and maybe some new plugs, maybe I can get a pop out of it.......

awemawson:
Thatís why I like Diesel engines in farm machinery, they do have at least the ability to start when wet.

Do you have anything that could tow it nearer your workshop?

Good luck with the ongoing investigation.

vtsteam:
No tow vehicle, and there's a ten foot drop in 80 feet down that part of the hill. The tractor is on a flat sideways to the hill. I'd have to get it turned, and headed down also moved over to the easiest part of the slope (not where it is now), and be in both vehicles at the same time downhill for braking...... as well as actually depending on the '51 JD's ancient brakes, without the usual engine slowdown assist in first gear.

Well, I could have shortened all that down with a simple no. But like to give a full picture! As you can imagine, I like the multiple extension cords, work in situ, approach better!  :bang:

Navigation

[0] Message Index

[#] Next page

Go to full version