The Craftmans Shop > Radio Control Models

Another Bruder conversion

<< < (3/4) > >>

ddmckee54:
I wasn't completely happy with the way that the parts of the front and rear axles fit together.  The axles are split to allow the gearmotors to be installed and then capture the gearmotors when the axle halves are bolted together.  I thought that the ends of the axles got a little flimsy and I designed a locking ring to slide over the ends of the axles and keep the halves from splitting apart under load.  There are 3D printed parts and while you can design practically any shape, just due to the way a filament type printer builds the part you don't always get the repeatability that you need for a precise fit.  I have to design in some tolerance, and while a little tolerance never hurt, after a while it stacks up.  My locking rings, while they fit, do not stay where I want them to.  This is most noticeable in the picture of the rear axle, on one side the gears are not covered by the locking ring.  The locking ring is supposed to be covering the gears to keep the crap out of them.  This is even more important for the front wheels since those locking rings also have the steering pivots printed on them.

The bottom line is that I have redesigned the ends of the axles and the locking rings.  Instead of trying to fight the tolerance stack-up, I'm going to take advantage of it.  I have designed a detent into the end of the axle and the locking ring.  The ring SHOULD snap into place and then not move - until you WANT to move it.  At least that's the plan.

I've got to print out a new gearmotor carrier and locking ring for a front wheel and see if things actually go to plan.  I'll test it on the front wheel since those parts are smaller and take less time to print.  If it works there it should also work for the rear axle, where I have to print the entire axle to test this, that takes a couple of hours.

3D printers are a lot like shapers in machine shops, you can use them to make just about anything except money.

Don

ddmckee54:
I had printer issues last night, I kept getting the "Temperature Error" contact wanhao3Dprinter.com - but I don't need no stinkin' instructions, I are an Enginere, Injunear, I'm good with math!

After about an hour, I actually when to the website and checked out the FAQ's.  They pointed me to the 2 pin connector for the thermistor, which wasn't the problem.  Actually the connector for the ribbon cable that runs from the print-head to the motherboard had come loose.  I plugged it back in and the error message went away.

Consequently I was only able to print out the gearmotor carriers and locking rings for the front axle.  The DO work as intended though, the locking ring now snaps into the detent and doesn't want to move after that.  I CAN still get the locking ring back off if needed, so I can still service/change the gearmotor.  I'll take some pictures after I get the rear axle printed.

Tonight I'll print the revised rear axle, and also print out the jig I designed to allow me to get the bends correct in the 1/16" music wire drag-link for the steering.  The drag-line is 1/16" music wire with a Z bend to keep it in the servo arm, a 110 degree bend then a 123 bend and finally a modified 1/16"x2-56 solder connector for the ball link.  I've got enough parts to make the drag-link for the prototype, but the stuff I ordered is for the rest of the Jeeps is SUPPOSED to be here by Saturday.

I've still got the ESC cables and mounting to take care of, but I should have a running prototype within a week or so.

Don

ddmckee54:
I printed out the various modified parts and found out that I need to re-print the battery support, I didn't leave a good path to get the battery lead to the ESC.  I also got the servo steering linkage built up, so once I get the ESC installed I should be able to run this Jeep.

I was ALMOST able to had a running chassis by the end of the Thanksgiving weekend.  If I was trying for 3 wheel drive on a Jeep I would have had a running chassis.  Unfortunately, one of my gearmotors was DOA.  I had to make a One into Four power splitter which involved both solder connections and 2 pin Dupont connectors, and that was my first suspect.  These are teeny-tiny motors so a Dupont connector is more than capable of carrying the individual motor load, 0.8A stalled.

I verified that my power to the motor through the splitter was OK by swapping the DOA motor around with one that was working.  The problem stayed with the DOA motor.  I tried spinning the gearbox over by hand and couldn't turn the output shaft.  I then split the gear reducer and motor apart.  I COULD then turn the reducer, but I COULD NOT turn the motor over.

Tonight I'll try swapping out the DOA gearmotor with one of the other 300 RPM motors - I've got 12-15 more motors for the other Jeeps.  I just hope that the ratio of DOA motors to good motors favors the good motors for the rest of my 300 RPM gearmotors -  time will tell.

Don

ddmckee54:
OK, everybody...  Hold your thumb and index-finger as close together as you possibly can without them actually touching.  Now in your very best Maxwell Smart voice say "Missed it by THAT much!"  That's how close I came to actually being able to run the prototype last night.

I got the DOA motor replaced and rotation verified - it actually does turn now when I tell it to.

I got all the motors installed and verified that they were all turning in the proper direction.  When I give it the giddyap signal, they all giddyap in the same direction with nobody marching to a different drummer.

When I turn the wheel on the transmitter the front wheels turn in the expected direction.  I don't have as much steering travel as I'd like, but without carving great big hunks out of the body more travel is just not possible.  Besides, this isn't really a rock-crawler, it's just drawn that way.

I got the wiring completed and the body reinstalled, everything is now residing in its' new permanent home.

I got the new battery support plate printed and installed.  The battery is hiding under the hood, bonnet if you're from
THAT side of the pond.  And the hood still snaps shut, just like it's supposed to do.

From the outside the only difference that is noticeable between my prototype and the original toy, is the four M3 button head bolts in each wheel - and they aren't THAT obvious.

The only thing I didn't get done before I went to bed last night was putting the wheels back on.  I'll do that tonight, then we'll see how the dog reacts to an invader on his turf.

Don

ddmckee54:
IT'S ALIVE!!!!

I was able to get the beast running last night and it survived - at least for a while.  We were testing it at the office this morning and everybody decided that it will be a definite hit at Christmas.  It will climb over a fairly good sized obstacle, we laid a manufacturer's catalog about 1" thick on the floor and the Jeep had no problem going up and over it - so it lives up to its' Jeep heritage.

There are a couple of issues that I need to deal with yet:

1) I've got to do something about the M3 grub screws in the wheel hubs - the wheels fall off which is not a good thing for a Christmas present.  Remember the scene from the Santa Claus movie in 1985 with Dudley Moore?  Where the wheels fell off the toys while they were being used - not gonna happen on MY watch.  I'm not sure if the M3 grub screws originally supplied with the hubs were made out of peanut butter or cheese-whiz, but I'm pretty sure it wasn't steel.  I've got some new M3 grub screws ordered, we'll see if that helps.  I may just have to get some M3 socket head cap screws of the right length, 'cause you sure can't put any torque on the original M3 grub screws.

2) My printed detent on the locking rings for the gearmotors were not very durable, the rings will still slide around.  I've modified the locking ring/axle designs to allow me to use an M2x4mm self tapping screw to lock the parts in place.  I should have the self-tappers in about a week.  I'm going to print out the replacement prototype parts in white, then I'm going to switch the filament in the printer to black and start printing the parts for the other 3 Jeeps.  While I'm waiting for parts I can be printing the replacement parts, and performing the various required surgeries on the other Jeeps.

3) I wasn't happy with the way I made the 1 into 4 ESC power splitter.  It involved too much soldering and crimping of Dupont terminals, and took TOO DAMNED LONG to make.  It just took too much fiddling around to construct, and there were so many places it could break.  I dug through my stash of perf boards/experimenters' boards and other electronic odd and sods, and came up with an experimenters' board that I could easily modify.  I've got some PCB header pins that I can solder to that board, and quickly build the same type of splitter.  I whacked a chunk off the board last night and started modifying it to suit its' new purpose.

Other than making a BONEHEAD blunder and drilling through the floorboard while making an opening in the firewall for the battery connector to fit through, I'm pretty happy with how the prototype turned out.  And it STILL looks like this attachment.

Don
 

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version