The Craftmans Shop > Radio Control Models

Tracked Cat delta skidsteer

<< < (2/4) > >>

ddmckee54:
The night of the 12th I also printed half of the left hand side track roller frame.  The extruder gear started "popping" as it was printing.  By this time I was wondering if I was printing too fast, 60mm/sec.; and if I was printing at too low a temperature, 200C.  So as the part was printing I did two things, I slowed down the feed rate and I cranked up the temperature.  By the end of the print I thought I had found the sweet spot for both the temperature, 220C, and the speed, about 50mm/sec.

Last night I made the changes to my Slicer setup and I managed to test them on one of my 20mm test cubes, it printed OK.  When I tried to print the other half of the track roller frame the extruder drive gear started "popping" again.  Apparently the 20mm test cube was not large enough to put enough of a load on the extruder for the problem to show up, so I slowed the feed rate down another 5mm/sec.    It printed the rest of the part without any issues.

They were just the wrong size, working too late at night over the Labor Day weekend strikes again.

Don

ddmckee54:
I spent the weekend TRYING to print a test part of the motor/transmission mount, I SUCCEEDED in printing a bunch of junk.  No matter what I tried I COULD not get that blue PLA filament to reliably print.  Sunday afternoon I threw in the towel, I changed out the blue PLA with white PLA and 4 hours later I had a transmission/motor mount.  It's not perfect but it IS usable.

Don

ddmckee54:
Maybe the motor mount's not so usable after all.  Last night I started wondering where I was going to put the battery pack and how big was said battery pack going to be?  I might have to lose part of the motor mount to get room for a decent sized battery pack.

I can get a 2S 2400mah hardcase battery pack that will fit in the available volume.  Or I can get a battery pack with upwards of 5000mah that's about 104mm long.  I've got 110mm between the axles but that means I'd have to lose part of the motor mount.

According to Tim Allen more power is ALWAYS better, but I've got no idea how long a 2400mah pack would last in this application.

Don

ddmckee54:
I printed a bunch of junk over the weekend, and a few good parts, but I didn't take any pictures.  I'll take some tonight when I get home.

I switched my slicing software, I went from Slic3r to Simplify 3D, and I like it a LOT!  With Slic3r I always had trouble printing a thin wall, >1.5mm thick, without leaving a gap in the perimeter.  When Slicer couldn't fit all the required perimeters in the wall it would just leave a gap, I eventually just gave up trying to print a solid wall less than 2mm thick.

When Simplify 3D can't fit in all the perimeters it too will leave a gap, but then it will fill that gap in the perimeter with solid infill - no more hollow walls where they are supposed to be solid.

The part that gave me the most trouble was the replacement radiator grill.  On the original Bruder model this is a solid part.  I wanted to open this up and mount a cooling fan under the grill.  Partially just because I could, but also because it seems like I'm trying to fit 10 pounds of parts into a 5 pound sack and some of those parts have a tendency of getting a trifle warm.  Battery packs and drive motors for instance.  A cooling fan won't hurt anything and it just FEELS right.

The first time I printed it the grill ALMOST fit.  The width was a little too tight, so I took off 0.5mm and printed it again.  The curve where the angled grill meets the counterweight was not quite right, but it was acceptable.  However it was TOO long by at least a mm, maybe two.  So I took a mm off the length and printed it again.  IT STILL DIDN'T FIT - too long!  WTF, I cut it off twice and it's still too long?  This started an almost day long adventure into checking/verifying slicer and printer settings and calibration.  The most frustrating part was that everything checked out as being OK.

All right, what is going on here?  This part starts out at a 13.5 angle from the print bed.  I rotate it so that it builds flat and doesn't require support to print.  Is that rotation is causing the issue?  I'm going to take another 2mm out of the length, print it, and fix the fit with a file if I have to.  So I take 2mm out of the length, fix the hole size for the cooling fan mounting bolts and print it - again.  WTF???  It's 4mm too short?  How'd that happen?  I modified the 3D cad file and saved it, check? Check!  I saved the STL file after I modified the 3D file, check?  Ummm... awww-CRAP!!  I wasted most of a day because somebody forgot to save the stinkin' STL file?  It's obviously time to hire some competent help around here.  Crueby gets shop elves that work for cookies, and all I get are stinkin' shop gnomes that sit around claiming they're on their break and threatening to file grievances with the union?  I guess you get what you pay for huh?

Pictures will follow.
Don

ddmckee54:
Since "It didn't happen without pictures", I brung pictures.

The first attachment is the radiator grill/cooling fan fiasco.  I don't wanna talk about it.  Let's just say that when I screw up, I don't do it in half measures.

The cooling fan that is mounted to the radiator grill will blow air down over the TREX board, onto the drive motors, across the battery pack and out the opening cut in the floor of the cab.

The second attachment is my "helpful" shop gnome.  "On his break"!  Again!! As usual!!!  I've REALLY got to get that union contract out and read the fine print to find out just how many "breaks" he's allowed, and how often.  I think I'm gettin' Flim-Flammed here.

The third attachment is the transmission mount, transmission/motors, TREX driver board mount, and TREX board in what will be their permanent homes.  With the re-designed transmission mount I've got room to slide in just about any capacity 2S Lipo battery pack that I want to use.

The fourth attachment is my "helpful" shop gnome doing what he considers to be helping.  I guess it really is true, if the only tool you have in your toolbox is a hammer then every problem looks like a nail.

Don

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version